Taak: Complexere matrixformules

In dit onderdeel leer je een complexere matrixformule te maken.

In het volgende voorbeeld is van een aantal studenten het geslacht en de lengte (in cm) vermeld. Bereken met matrixformules de gemiddelde lengte van de mannelijke en van de vrouwelijke studenten.

Figuur 1. Gemiddelde lengte van studenten per geslacht
Gemiddelde lengte van studenten per geslacht
Bestand: Matrix5.xlsx
  1. Open het hulpbestand.
  2. Selecteer cel C11.
  3. Voer de volgende formule in =GEMIDDELDE(ALS($B$2:$B$9="m";$C$2:$C$9)) en druk op ENTER.
  4. Kopieer de formule naar cel C12 en pas deze aan voor vrouwen.